BSV Forum - Support - Error Messages

"New Chapter" not working.

Oct 23 2006 12:28 pm   #1TalesofSpike

Second time lucky?

Don't know if you screen posts, in which case ignore this one, or if I managed to just preview the previous entry rather than submit it... Sorry if this comes out curt rather than chatty, but having spent half an hour on the first post and then having it not show, I'm going to try to be brief.

I use Firefox and I haven't been on the site while the domain name was out of operation. Yesterday I discovered that my bookmarks/home pages were working again. Unfortunately, apart from having buttons instead of text links something else has obviously changed in the time I've been away. When I click on the "New Chapter" link for Angels and demons, I get the banners, main site links etc but there is no actual page content, and I'm therefore unable to post any updates. I got always jbj to check as she uses a different browser and the page is coming up okay for her.

In addition, when I used the "support" link and the error reporting function from there, having posted a report, instead of getting a message to say the email had been sent, the same page came back up again and again, except where I had filled in my email address it was coming up blank and anywhere that I had used a single quote in the text of the message it was now accompanied by a /. I tried a couple of times, but as I know you're generally quite quick to reply and I haven't heard anything I'm guessing it never sent an email... though this may also be a fruitless exercise as it seems my first attempt isn't showing up on the list of posts either... which might explain why when always jbj checked the forum yesterday no one else appeared to have reported the problem...


Oct 23 2006 01:01 pm   #2Diabola

Uh oh, thank's for letting me know. In order to have buttons instead of text-links, I had to use JavaScript. The JS links requiter a complete URL, and while the bloodshedverse.com URL wasn't working, I used the IP-addy for those. But there is a difference between being logged in via the URL or the IP, so when you hit the button you ended up on the IP - but you weren't logged in there. It worked for C cos she was logged in on both versions. I'll fix it.

And no, posts aren't screend. Guess the connection was slow or something and your post just didn't get through...

"The difference between genius and stupidity is that genius has limits." - Albert Einstein